Databus: cannot add new dataset to collection


we’ve just added CaLiGraph to the DBpedia Databus (yay!):

Now, I’ve tried creating a collection for a combined version of DBpedia and CaLiGraph, but CaLiGraph is not visible when I try to add it to the collection.

I’ve clicked on “Generated Queries” and tried various search terms, but it can’t be found.

Is there some caching/indexing in the background so that it takes a while before a newly uploaded dataset can be added to a collection? Or do I get something else wrong here?


Hi, there still seems to be a problem with the automated re-indexing - sorry about that! I will run the process now manually and look into this issue. Your artifacts should show up once the index is rebuilt!

Alright, so the rebuilding works but uses a weekly dump - this is really not great… I will fix that!

The data is indexed by now (by the current workflow). Still working on a faster automated way to handle this.

@heikopaulheim did you manage to collect and load?